Assalamu'alaikum. Selamat Datang di blog saya yang berjudul Peace, Love and Believe ini. Semoga kita bisa berbagi tentang apa saja.

Rabu, 08 Mei 2013

Frame Relay PPP Multipoint

Pada Frame Relay, authentication yang dapat digunakan yaitu PPP authentication. Pada PPP ini, username yang digunakan pada router kita adalah hostname router lawan, dan sebaliknya username pada router lawan menggunakan hostname router kita.

Pada switch, untuk menggabungkan beberapa link menjadi 1 group dikenal dengan istilah ether channel. Sedangkan pada FR, dikenal dengan nama Multipoint.

Berikut topologi PPP multilink yang akan kita konfigurasi:



Konfigurasi pada R1 :

hostname R1
!
username R2 password 0 cisco
!
redundancy
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 102 ppp Virtual-Template1
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 103 ppp Virtual-Template1
!
interface Virtual-Template1
 ip address 12.12.12.1 255.255.255.0
 ppp authentication chap
 ppp multilink
!
router eigrp 10
 network 0.0.0.0

Konfigurasi pada R2 :

hostname R2
!
username R1 password 0 cisco
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Serial0/2
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 201 ppp Virtual-Template1
!
interface Serial0/3
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay interface-dlci 301 ppp Virtual-Template1
!
interface Virtual-Template1
 ip address 12.12.12.2 255.255.255.0
 ppp authentication chap
 ppp multilink
!
router eigrp 10
 network 0.0.0.0


Konfigurasi FRSW

Frame-relay switching

interface Serial0/0
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay intf-type dce
 frame-relay route 102 interface Serial0/2 201
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay intf-type dce
 frame-relay route 103 interface Serial0/3 301
!
interface Serial0/2
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay intf-type dce
 frame-relay route 201 interface Serial0/0 102
!
interface Serial0/3
 no ip address
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay intf-type dce
 frame-relay route 301 interface Serial0/1 103


Verifikasi :
R2#sh ppp multilink

Virtual-Access4
  Bundle name: R1
  Remote Username: R1
  Remote Endpoint Discriminator: [1] R1
  Local Username: R2
  Local Endpoint Discriminator: [1] R2
  Bundle up for 00:07:31, total bandwidth 200000, load 1/255
  Receive buffer limit 24384 bytes, frag timeout 1000 ms
    0/0 fragments/bytes in reassembly list
    0 lost fragments, 0 reordered
    0/0 discarded fragments/bytes, 0 lost received
    0x62 received sequence, 0x62 sent sequence
  Member links: 2 (max 255, min not set)
    Vi2, since 00:07:31
    Vi1, since 00:07:19
No inactive multilink interfaces


Jika pada konfigurasi di atas kita tidak menggunakan username hostlawan, maka dapat pula dikonfigurasikan dimasing-masing router R1 dan R2 seperti berikut :

R1(config)#username JAKARTA pass cisco
R1(config)#int virtual-template 1
R1(config)#ppp chap hostname BOGOR

R2(config)#username BOGOR pass cisco
R2(config)#int virtual-template 1
R2(config)#ppp chap hostname JAKARTA

Tidak ada komentar:

Poskan Komentar